jq-1.5について


メモに使ってたフォーマットであるjsonだが、jqが要素の改行に対応しない1.5を公開したので、アップデートして使えなくなったので、ダウングレードした。

jq 1.4は色々と使ってたのでスクリプトが動かなくなったりして辛い。一応、目についたところは対応したけど。